1

Discussione: Audio gracchiante

Salve a tutti. E' da un bel pò di tempo che col mio 1201ha, quando effettuo l'avvio di windows ed inserisco la password, nonappena parte il solito suono di windows, l'audio gracchia. Ne sapete qualcosa?

Non sono il solito tipo che spara la musica del netbook a palla, anche perchè come qualità non è granchè.

Suggerimenti?

Grazie.

2

Re: Audio gracchiante

Controlla i livelli del mixer, magari sono sparati al massimo e l'audio distorce.

EEE 1000HE 2Gb RAM, Win 8 Pro, Puppy Linux su SD
"When I was your age, we had 8 bit CPUs! And we liked it! And we didn't complain!"

3

Re: Audio gracchiante

erano intorno al 20%. Vedo nei prossimi giorni come si comporta e vi faccio sapere. Grazie mille smile

4

Re: Audio gracchiante

Lo fa comunque, anche abbassando dal mixer. Sembra come se gracchia  o scoppietta...

5

Re: Audio gracchiante

prova a riprodurre della musica e vedi se ti da lo stesso problema... hai molte applicazioni che si avviano allo startup?

Asus eeePc 1005-HA-H Black Ubuntu 10.10 is the ONLY way! Perchè sprecare HDD per windows, se puoi avere qualcosa di meglio, di più leggero, di più veloce e di più personalizzabile? ;)

www.eLarzone.tk       il nuovo blog sulla tecnologia!

6

Re: Audio gracchiante

A me era successo (Ma con Ubuntu) dopo che avevo installato (e configurato) skype.

Asus Eeepc 900. Ubuntu  10.10/ Asus Eeepc 1005HA Windows 7s per ora
Come with me to the dark side of the force
No man would boldly go to this place
The devil only knows of this world ,  So dark and oh so cold....

Re: Audio gracchiante

sl4yer ha scritto:

Salve a tutti. E' da un bel pò di tempo che col mio 1201ha, quando effettuo l'avvio di windows ed inserisco la password, nonappena parte il solito suono di windows, l'audio gracchia. Ne sapete qualcosa?

Non sono il solito tipo che spara la musica del netbook a palla, anche perchè come qualità non è granchè.

Suggerimenti?

Grazie.

Se gracchia solo all'avvio potrebbe dipendere da una concomitanza di processi che si avviano simultaneamente. Rimedio? Togliere da avvio automatico tutti i programmi che non ti servono immediatamente all'avvio del PC.

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

8

Re: Audio gracchiante

niente da fare, ho provato in tutti i modi possibili, ma nulla. Anzi ora gracchia anche coi film, con la musica su youtube...prima non lo faceva.

vi allego uno stamp dei processi all'avvio:

http://img237.imageshack.us/img237/4717/immaginehp.png

Re: Audio gracchiante

sl4yer ha scritto:

niente da fare, ho provato in tutti i modi possibili, ma nulla. Anzi ora gracchia anche coi film, con la musica su youtube...prima non lo faceva.

vi allego uno stamp dei processi all'avvio:

http://img237.imageshack.us/img237/4717/immaginehp.png

Anche se temo non sia la causa, hai molti processi inutili in avvio automatico. Tra quelli che vedo, windows live, java, adobe reader, poi ci sarebbe quell'asus sender che non conosco e non so a cosa serva.

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

10

Re: Audio gracchiante

@ sl4yer: esegui dxdiag e nella linguetta dell'audio controlla che l'accelerazione dell'audio sia abilitata.

EEE 1000HE 2Gb RAM, Win 8 Pro, Puppy Linux su SD
"When I was your age, we had 8 bit CPUs! And we liked it! And we didn't complain!"

11

Re: Audio gracchiante

Non ho trovato nulla sotto la voce 'accelerazione':

http://img651.imageshack.us/img651/4086/immagineqe.png

asussender mi permette di usare le hotkeys se non ho capito male, quelle che si attivano con 'fn'.

Se provassi a disinstallare e poi reinstallare il driver audio?

Re: Audio gracchiante

O magari aggiornarlo, hai provato a vedere su Asus download se sono disponibili nuovi driver per il tuo PC ?

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

13

Re: Audio gracchiante

ora provo a disinstallarlo del tutto e ad installare direttamente quello aggiornato. Vediamo un pò... hmm

Re: Audio gracchiante

Se non risolvi e hai un pò di pratica con linux (al limite sul nostro forum ci sono diverse guide), puoi provare ad avviare una versione live di ubuntu, che puoi usare come se fosse installata, se il problema persiste allora temo sia un problema hardware.

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

15

Re: Audio gracchiante

Ho reinstallato il driver alla versione aggiornata. Ora quando vado su youtue non gracchia x niente anche a volume alto, quindi penso sia un problema di software. Il problema di presenta quando guardo qualche film. Ieri ho installato vlc e al posto dei codec di Divx 7 ho messo Klite codec pack.

Ho notato che se abilito l'equalizzatore inizia a gracchiare di brutto, al contrario se non lo abilito. Ma il problema coi film permane...

Re: Audio gracchiante

Non è che forse tutti quei codec (divx, klite) ti hanno incasinato il sistema? Io di norma non installo mai alcun codec, ma solo VLC e al limite anche Media Player Classic Home Cinema, il resto è tutto surplus che potrebbe creare problemi.

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

17

Re: Audio gracchiante

ah quindi solo vlc senza i codec va bene?

ora tolgo tutta sta roba, faccio uno scan con ccleaner e poi rimetto SOLO Vlc. Da dove si scarica Media Player home cinema? mai sentito...che cos'è?

18

Re: Audio gracchiante

Sl4yer:
il Media Player Classic Home Cinema lo trovi ad esempio nel CCCP codec pack
http://www.cccp-project.net tra l'altro ottimo pack che funziona egregiamente.
Ho visto che poi con il codec hai risolto, però ho notato che stranamente nel tuo dxdiag mancava l'opzione per accelerare l'audio, non se perché c'era un problema col codec o perché con W7 manca proprio..
questo è come appare a me
http://i46.tinypic.com/nvs96u.jpg

EEE 1000HE 2Gb RAM, Win 8 Pro, Puppy Linux su SD
"When I was your age, we had 8 bit CPUs! And we liked it! And we didn't complain!"

19

Re: Audio gracchiante

ho ricontrollato dopo aver aggiornato il driver della scheda audio e ti confermo che non c'è. Ho Win7 cmq.

20

Re: Audio gracchiante

Ho disinstallato tutti i codec e installato solo vlc. Gracchia ancora e ora c'è pure l'eco...su youtube c'è solo l'eco e non gracchia. Uff:(

Re: Audio gracchiante

sl4yer ha scritto:

Ho disinstallato tutti i codec e installato solo vlc. Gracchia ancora e ora c'è pure l'eco...su youtube c'è solo l'eco e non gracchia. Uff:(

Prova ad avviare una live di ubuntu come ti avevo suggerito più sopra, se funziona bene almeno fai un bel ripristino di win e fine dei problemi.

Asus EeePC 1215n - 4GB RAM * Windows 7 Home Premium x64
_____________________________________________________________________________
«L'esperto è una persona che ha fatto in un campo molto ristretto tutti i possibili errori.»

22

Re: Audio gracchiante

Non sono pratico di ubuntu, e a quanto pare nemmeno di win...

A sto punto formatto tutto e passo a Xp, tanto ho anche il lettore esterno e col cd non ho il problema di doverlo fare da chiavetta.

23

Re: Audio gracchiante

eeetc ha scritto:

Sl4yer:
il Media Player Classic Home Cinema lo trovi ad esempio nel CCCP codec pack
http://www.cccp-project.net tra l'altro ottimo pack che funziona egregiamente.
Ho visto che poi con il codec hai risolto, però ho notato che stranamente nel tuo dxdiag mancava l'opzione per accelerare l'audio, non se perché c'era un problema col codec o perché con W7 manca proprio..
questo è come appare a me
http://i46.tinypic.com/nvs96u.jpg

allora ragazzi, ho formattato tutto e passato ad Xp. L'audio è perfetto e sinceramente il pc lo vedo un pò più rapido rispetto a prima che avevo Win7.

Ho controllato in dxdiag e ora anche x me c'è il booster audio che prima non vedevo con Win7. Quindi il problema era principalmente Win7...Non so come mai la gente si ostini ad installare Win7, quando Xp è un razzo su questi eeepc...

Ringrazio tutti x l'aiuto e la pazienza smile

Grazie mille!